Opened 5 years ago

Closed 5 years ago

#1065 closed defect (worksforme)

Assign to bug in trac

Reported by: Trancid Owned by: Maverick
Priority: normal Milestone: milestone:
Component: Other Version: Latest version from repository
Severity: minor Keywords:
Cc:

Description

For some unknown reason, when submitting a new ticket or updating an old one, the owner gets set to fis.

Example: #1064 got assigned to fis, after previewing the new ticket first and then submitting it, while no owner was selected.

Change History (3)

comment:1 Changed 5 years ago by Maverick

  • Owner set to Maverick
  • Status changed from new to assigned

Hello Trancid,

This is caused because the owner of the components 'Maps' and 'Bots - PubSystem/TW-Pub1' is set to fis. Any ticket created with one of these components, it's automatically set to his name. This can be changed in the Trac Administration.

Kind regards,
Maverick

comment:2 Changed 5 years ago by Trancid

Ah, understood. Not a bug then, my bad.

comment:3 Changed 5 years ago by Maverick

  • Resolution set to worksforme
  • Status changed from assigned to closed

No problemo.

Note: See TracTickets for help on using tickets.